Connection issues
Resolved
Jul 29, 2026 at 9:43am UTC
Connectivity issues resolved.
All systems appear to be operating normally. We will continue to monitor.
Affected services
Updated
Jul 29, 2026 at 7:51am UTC
Our cloud infrastructure provider is experiencing intermittent connectivity issues. The issue is being actively attended to.
We apologise for any inconvenience this may cause.
Affected services
Updated
Jul 29, 2026 at 7:40am UTC
Connection issues seem to originate from our upstream hosting provider, and seem to be limited to non-South African origin traffic.
We will continue to monitor and provide status updates as soon as more information is available.
No resolution ETA is available at this stage.
Affected services
Created
Jul 29, 2026 at 7:30am UTC
We are seeing intermittent connection issues to our servers. We are monitoring the situation.
Affected services